проблемы с инсталом ДЛЕ

Правила форума
В данном разделе можно общаться на абсолютно любые темы. Внимание! Реклама запрещена!

проблемы с инсталом ДЛЕ

Сообщение Magolov » 22 апр 2010, 15:49

Warning: require_once(/home/magolov/domains/electrosolstice.net/public_html/language/Russian/adminpanel.lng): failed to open stream: No such file or directory in /home/magolov/domains/electrosolstice.net/public_html/install.php on line 14 Fatal error: require_once(): Failed opening required '/home/magolov/domains/electrosolstice.net/public_html/language/Russian/adminpanel.lng' (include_path='.:/usr/local/php5/lib/php') in /home/magolov/domains/electrosolstice.net/public_html/install.php on line 14

ворд прес ставится нормально, при инстале дле - усе шо пишет. Что это может быть?
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение STETSYSHYN » 22 апр 2010, 16:27

Попробуй другую версию DLE.
Аватара пользователя
STETSYSHYN
Команда ADDNEWS
Команда ADDNEWS
 
Сообщения: 330
Зарегистрирован: 27 май 2009, 12:06
Откуда: Укpaїнa, Львiв

Re: проблемы с инсталом ДЛЕ

Сообщение dydikson » 22 апр 2010, 17:21

Попробуй заменить инстал, если это трабла после запуска движка и после установи то вообще то нужно погасить инстал.пшп перед первым запуском (или же переименуй его)

Кстати те файлы которые выдаются с ошибкой попробуй заменить. Должно получится
Аватара пользователя
dydikson
Профессиональный постер
Профессиональный постер
 
Сообщения: 785
Зарегистрирован: 03 мар 2009, 20:25
Откуда: Украина

Re: проблемы с инсталом ДЛЕ

Сообщение STETSYSHYN » 22 апр 2010, 18:28

Также может возникать ошибка при установке движка если на хостинге, который ты используешь не подключена услуга потдержки PHP или он её не потдерживает.
Аватара пользователя
STETSYSHYN
Команда ADDNEWS
Команда ADDNEWS
 
Сообщения: 330
Зарегистрирован: 27 май 2009, 12:06
Откуда: Укpaїнa, Львiв

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 22 апр 2010, 20:53

dydikson писал(а):Попробуй заменить инстал, если это трабла после запуска движка и после установи то вообще то нужно погасить инстал.пшп перед первым запуском (или же переименуй его)

Кстати те файлы которые выдаются с ошибкой попробуй заменить. Должно получится

заменял и переименовал инстал, все равно не запаскаеться. Я пять раз перезаливал разные серии дле, но пишет одно и тоже....
Последний раз редактировалось Magolov 22 апр 2010, 21:02, всего редактировалось 1 раз.
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение stelsfm » 22 апр 2010, 20:57

Переименуй папку Rassian-большую R замени на маленькую и в папке install.php в 14 строке тоже самое.А после установки верни все как было
Аватара пользователя
stelsfm
Постоялец
Постоялец
 
Сообщения: 131
Зарегистрирован: 18 дек 2009, 23:40

Re: проблемы с инсталом ДЛЕ

Сообщение HexXxuS » 22 апр 2010, 20:59

поставь права 666 на папку language и вложеные....возможно поможет.
Аватара пользователя
HexXxuS
Бывалый Постер
Бывалый Постер
 
Сообщения: 203
Зарегистрирован: 31 окт 2009, 02:53
Откуда: у бомжа печенье ?

Re: проблемы с инсталом ДЛЕ

Сообщение Xamileon » 22 апр 2010, 21:00

По инструкции все делал? я бывало торопился что-то пропустил с этими правами-тож выдавало ошибки, ставил заново но внимательней и усе заработало.
Странно тут Hostia.ru все поддерживает, что-то неправильно делаешь.
Xamileon
Постоялец
Постоялец
 
Сообщения: 127
Зарегистрирован: 09 авг 2009, 09:57

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 22 апр 2010, 21:06

stelsfm писал(а):Переименуй папку Rassian-большую R замени на маленькую и в папке install.php в 14 строке тоже самое.А после установки верни все как было

движ поставил, но пишет тоже самое
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение stelsfm » 22 апр 2010, 21:16

если движок установил удали install.php,а папку rassian переимднуй обратно
Аватара пользователя
stelsfm
Постоялец
Постоялец
 
Сообщения: 131
Зарегистрирован: 18 дек 2009, 23:40

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 22 апр 2010, 21:22

stelsfm писал(а):если движок установил удали install.php,а папку rassian переимднуй обратно

сразу так и сделал, но ошибка остается той же
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение stelsfm » 22 апр 2010, 21:31

ошибка точно-такая же?если такая же попробуй еще раз загрузить install.php
Аватара пользователя
stelsfm
Постоялец
Постоялец
 
Сообщения: 131
Зарегистрирован: 18 дек 2009, 23:40

Re: проблемы с инсталом ДЛЕ

Сообщение stelsfm » 22 апр 2010, 21:35

какой адрес сайта?
Аватара пользователя
stelsfm
Постоялец
Постоялец
 
Сообщения: 131
Зарегистрирован: 18 дек 2009, 23:40

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 22 апр 2010, 21:40

ща заливаю по новой на хост, буду пробовать заново
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение dydikson » 22 апр 2010, 21:50

Xamileon правду говорит. Я когда первый раз ставил тоже много трабл имел до тех пор пока не усадил себя за фак и прочел все. Когда стал делать четко все по инструкции все получилось. Правда в 8.3 (лицензия) пришлось пару файлов в Энжене поменять после установки, не помню какую то ошибку выдавало.
Аватара пользователя
dydikson
Профессиональный постер
Профессиональный постер
 
Сообщения: 785
Зарегистрирован: 03 мар 2009, 20:25
Откуда: Украина

Re: проблемы с инсталом ДЛЕ

Сообщение stelsfm » 22 апр 2010, 22:05

Именно эта трабла решается заменой букв-это я точно знаю.В логе пишется где происходит ошибка,там и надо копать.
Аватара пользователя
stelsfm
Постоялец
Постоялец
 
Сообщения: 131
Зарегистрирован: 18 дек 2009, 23:40

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 22 апр 2010, 22:13

движок стоит, но теперь не ставятся шаблоны :spiteful:
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 24 апр 2010, 22:53

по прежнему не ставится ни один шаблон, кроме стандартного...
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение pervolix » 25 апр 2010, 09:42

adminpanel.lng поставь права 777. Все дело в атрибутах. Если шаб. не ставится то тоже должно выдавать ошибки, пиши их сюда. А вообще, если юзать фак движка и инструкции хостера то все получится. ))
Аватара пользователя
pervolix
Наш человек
Наш человек
 
Сообщения: 2254
Зарегистрирован: 24 июн 2008, 03:08

Re: проблемы с инсталом ДЛЕ

Сообщение Magolov » 26 апр 2010, 11:58

pervolix писал(а):adminpanel.lng поставь права 777. Все дело в атрибутах. Если шаб. не ставится то тоже должно выдавать ошибки, пиши их сюда. А вообще, если юзать фак движка и инструкции хостера то все получится. ))

Warning: include_once(/home/magolov/domains/electrosolstice.net/public_html/templates/freakenergy.ru/login.tpl): failed to open stream: Нет такого файла или каталога in /home/magolov/domains/electrosolstice.net/public_html/engine/init.php on line 340 Warning: include_once(): Failed opening '/home/magolov/domains/electrosolstice.net/public_html/templates/freakenergy.ru/login.tpl' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/magolov/domains/electrosolstice.net/public_html/engine/init.php on line 340 Невозможно загрузить шаблон: shortstory.tpl
Аватара пользователя
Magolov
Специалист Постер
Специалист Постер
 
Сообщения: 593
Зарегистрирован: 25 сен 2009, 22:16
Откуда: http://magolov.mybrute.com/cellule

Re: проблемы с инсталом ДЛЕ

Сообщение pervolix » 26 апр 2010, 22:45

Ну все по русски написано. )) Нет такого файла или каталога, возьми из шаблона default. Все чего нет или невозможно загрузить бери там.
Некоторые авторы шаблонов, не считают нужным вкладывать файлы которые не изменяли.
Аватара пользователя
pervolix
Наш человек
Наш человек
 
Сообщения: 2254
Зарегистрирован: 24 июн 2008, 03:08


Вернуться в Флуд

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron